• Herzlich willkommen!

    Das Team von »Doctor Brick« heißt Euch herzlich willkommen und wünscht Euch viel Spaß hier!
    »Doctor Brick« ist eine anerkannte Community (RLOC) für erwachsene LEGO Enthusiasten, auch AFOLs (= Adult Fans Of LEGO) genannt.
    Wir können uns hier über alle Belange des LEGO Hobbys austauschen wie z.B. Set- und Teilefragen, Vorstellung und Rezensionen von Legobauten.
    Bitte beachtet die Nutzungsbedingungen und den Verhaltensleitfaden.

Emerald Night motorisieren?

franken-stein

Chefarzt
Teammitglied
Registriert
16 Nov. 2014
Beiträge
2.401
Ort
Bechhofen
Hallo,
@an9el wer wird denn hier gleich Beleidigt sein!
Die einzigen die sich hier etwas aufregen dürften sind die, die im guten Glauben an ein Original LEGO Modell Tipps gegeben haben!
Ich finde es eigentlich schon fast eine Unverschämtheit wie Du Dir hier Tipps für ein offensichtliches Chinesisches Plagiat erschleichst.
Ich mein mich zu erinnern, dass wir Dir in einem anderen Thread schon erklärt haben, dass wir hier ein LEGO Forum sind und wenig bis gar nichts mit den sogenannten Alternativen am Hut haben.
Da kann ich mich nur als Forumschef bei @Lok24 und den vielen anderen Ratgeber entschuldigen für die verwendete Zeit.
Gruß
Wolfgang
 

pet-tho

Assistenzarzt
Teammitglied
Registriert
17 Apr. 2014
Beiträge
7.656
Ort
Franken
Einerseits muss ich auch sagen das ich Plagiate ablehne, nur in dem Fall wurde nie groß erwähnt das es um das Plagiat geht, es is ja vielmehr ein Problem was auch das Original betrifft, von daher war das Thema doch gut und auch für andere Interessant, wir sollten glaube ich nicht das Augenmaß verlieren.
 

Lok24

Elektronikbahner
Registriert
11 Sep. 2019
Beiträge
1.103
Hallo @an9el ,

sorry leutz, was soll das jetzt? es gibt zig seiten auf denen auf die probleme mit der emerald hingewiesen wird,
Ja, aber davon hast Du nichts geschrieben. Du musstet alle Zahnräder ausbauen, bis die Räder leicht laufen.
Das müssen andere nicht, und deswegen haben ich das hier mal nachgebaut und herauszufinden, warum es bei Dir haken kann, konnte aber nichts finden.
Auch der sehr differenzierte Artikel im RB #6 schreibt,dass die Lok stundenlang problemlos lief. Und, im Gegensatz zu deiner kühnen Behauptung, mit einem Motor in der Lok.

abgesehen davon läuft bei mir die emerald rund..bis auf die pufferstangen und selbst dazu gibts hier tips..auch fürs original.
Die heißen "Kolbenstangen", und es ist auch nicht lustig, wenn Du das ignorierst, es erschwert die Kommunikation.
Sie sind komplett "falsch" konstruiert, was den LEGO Umständen geschuldet ist.

ich dachte der beitrag wäre auch interessant für andere die auch den emerald nachbauen oder motorisieren wollen, inzwischen habe ich den tender umgebaut und es läuft und sieht astrein aus

Ja, wenn man eine gute Lösung mit Motor in der Lok finden würde, damit der Tender so bleiben kann.
Wie es aussieht kann man ohne Bilder schlecht beurteilen...
Wenn Du aber schriebst dass Du 30% aufdrehen musst um durch eine Kurve zu kommen ist das nicht das, was ich mir unter guten Fahreigenschaften vorstelle.

anscheinend bekomm ich hier im forum aber nur von allen seiten mecker, daher behalt ich den rest für mich.

Das ist nicht die Intention hier, sondern ein gutes Miteinander.
Aber wenn in deinen Postings entscheidende Informationen fehlen oder Du auf Vorschläge dünnhäutig oder mit völligem Unverständnis reagierst wird eine Unterhaltung schwierig.

Ich werde jetzt jedenfalls mal an meinem "Rumpf-Emerald" weiterarbeiten.

Ich werde auf jeden Fall hier im Thread weiter berichten.

Einerseits muss ich auch sagen das ich Plagiate ablehne, nur in dem Fall wurde nie groß erwähnt das es um das Plagiat geht,
Genau, das hätte man ja mal erwähnen können.

es is ja vielmehr ein Problem was auch das Original betrifft, von daher war das Thema doch gut und auch für andere Interessant,
Das habe ich so nicht verstanden, ich habe nirgendwo gefunden, dass die Original-Zahnräder klemmen.
Kann natürlich auch an mir liegen. Alles andere ist seit über 11 Jahren bekannt.

Die eigentliche Frage war:
"Also..hat da noch wer nen Tipp? Das Fahrwerk noch "reibungsärmer" zu machen.."
Und bei meinem Nachbau des Originals mit Original-Teilen reibt halt nix.

Wie soll man da helfen?
 
Zuletzt bearbeitet:

Hamster

Stammuser
Registriert
25 Juni 2015
Beiträge
504
schönen abend noch....
Dir auch.
Schon witzig, du kaufst ein Plagiat vom Emerald und beschwerst dich dann in einem LEGO Forum daß es hinten und vorne klemmt.
Der Emerald hat einige wenige Probleme, und du wurdest auch auf einen Artikel hingewiesen wo sie beschrieben und gelöst wurden. Also wo ist dein Problem?
 

Lok24

Elektronikbahner
Registriert
11 Sep. 2019
Beiträge
1.103
Die derzeitige Idee ist:

- die angedeuteten Verbesserungen anbringen (Kolbenstange, Antriebskegelrad und Achse)
- Boost Motor oder L-Motor in der Lok (eher letzterer , der ist kleiner )
- Antriebsübersetzung anpassen (nicht wirklich wichtig)
- pybricks Programm

Und dann mal schauen wie es sich durch die Kurven kämpft
 
Zuletzt bearbeitet:

Lok24

Elektronikbahner
Registriert
11 Sep. 2019
Beiträge
1.103
Hallo,

hier mal ein dahingepfuschter Testaufbau des Emerald Night.

Das Kegelrad auf der Antriebsachse ist stabilisiert, die Führung der Kolbenstangen verdoppelt (alles wie im RB #7 beschrieben)

Das Getriebe aus zwei Kegelrädern und den beiden Zahnrädern um den Antrieb "nach oben" zu bringen ist unverändert, der L-Motor ist einfach draufgebaut, einfacher geht's nimmer. Ob der in die Lok passt weiß ich allerdings nicht....alternativ ein Boost-Motor.

Mangels Haftreifen auf den Antriebsrädern habe ich paar Akkus oben draufgelegt, weil die Räder sonst keinen Grip haben.

Im Hub werkelt ein Pybricks Programm.

Leider ist das Video ein wenig lang geworden (1:56), weil es so langsam fährt, aber man sieht: auch in Kurven oder über Weichen bleibt das völlig unbeeindruckt.

Bis 1:30 fährt es einmal hin und her (auch rückwärts nicht so schlecht), danach schnell.


Mein Fazit: geht recht gut, und der L-Motor mit dem Hub tut wie er soll.


(Sorry für die Beleuchtung, aber die Fotolampen waren gerade nicht da, irgendwas ist immer)
 
Zuletzt bearbeitet:

an9el

Mitglied
Registriert
10 Okt. 2021
Beiträge
41
ich bin davon ausgegangen dass die probleme in den kurven konstruktionsbedingt sind - und nicht klemmbausteinabhängig. das war mir nicht klar, vor allem bei dem artikel der die problematik aufgreift liest es sich für mich als ob das problem auch beim original ist - ich habe nichts davon gelesen - oder übersehen - dass diese probleme nur bei den nachbauten auftreten.
zudem konnte ich mir nicht vorstellen dass wirklich so viele leute das original haben, das wird ja teils mit bis zu 1000,-euro gehandelt.

wenn ich die kolbenstangen umgebaut habe werde ich das nochmal testen - mit neuen batterien, wenn das video echtzeit ist...wow...ich glaube so langsam fährt bei mir kein zug - und ja ich rede von den originalen sets 60197 und 60198. liegt aber wohl auch am verwendeten motor und dem getriebe!?
 

Meisterschnorrer

Leitender Oberarzt
Teammitglied
Ehren-Doctor
Registriert
18 März 2012
Beiträge
9.803
Ort
Duisburg
zudem konnte ich mir nicht vorstellen dass wirklich so viele leute das original haben, das wird ja teils mit bis zu 1000,-euro gehandelt.
Huhu

Man kann davon ausgehen, dass die meisten die den Zug haben, sich das Set zum regulären Preis von 90€ oder weniger (im Angebot) gekauft haben...

Gruß René
 

Lok24

Elektronikbahner
Registriert
11 Sep. 2019
Beiträge
1.103
Hallo @an9el ,

erstmal alles Gute im neuen Jahr 2022 !

ich bin davon ausgegangen dass die probleme in den kurven konstruktionsbedingt sind -

Ja. das sind sie auch, weil die Räder ja immer gerade stehen und nicht radial, wird in RB#7 auch beschrieben, im nächsten Artikel.

wenn das video echtzeit ist...wow...ich glaube so langsam fährt bei mir kein zug - und ja ich rede von den originalen sets 60197 und 60198. liegt aber wohl auch am verwendeten motor und dem getriebe!?

Natürlich ist das Echtzeit, und es ist einfach auf Fahrstufe 1 gesetzt, nichts nachjustiert; und meine anderen Loks fahren deutlich langsamer, unten ein Link.
Der Eisenbahn-Motor dreht viel höher und ist anders übersetzt.
Der 60197 ist kompletter Murks, weil er bei Voller Kraft aus den Kurven fliegt.......

In meinem Emerald Night ist kein "Getriebe" drin.
Die beiden Kegelräder am Antrieb sind gleich, also 1:1.
Und dann geht es mit 12 Zähnen auf 20 und wieder auf 12. Also 1:1.
Anders gesagt: die Räder hängen direkt an der Motorachse, da ist kein Getriebe.

Das Geheimnis ist also 1.) der ordentliche Motor und 2.) steckt es im Hub in Form des Programms.

Hier nochmal ein "Zug" im Schleichgang, da sieht man auch, dass nur einmal "start" gedrückt wird. Und null komma Smartphone.
 
Zuletzt bearbeitet:

pet-tho

Assistenzarzt
Teammitglied
Registriert
17 Apr. 2014
Beiträge
7.656
Ort
Franken
Huhu

Man kann davon ausgehen, dass die meisten die den Zug haben, sich das Set zum regulären Preis von 90€ oder weniger (im Angebot) gekauft haben...

Gruß René
Viele die hier schreiben und dann auch Lösungen für die Probleme haben sind ja seit Jahren dabei und machen das Hobby nicht seit Gestern, so hat man eben Züge wie Maersk, TSV oder Emerald im Regal stehen, ganz regulär oder sogar reduziert gekauft, auch wenn die Preise teils Irre sind, diese Züge wurden ja damals wenn auch noch nicht in den heutigen Auflagen doch auch in Großer Stückzahl verkauft.
 

grawuli

Urgestein
Registriert
2 Mai 2018
Beiträge
836
Ort
Minga
Hallo Werner,

Der 60197 ist kompletter Murks, weil er bei Voller Kraft aus den Kurven fliegt.......
..........

das ist kein Murks, sondern genau was sich die Kids wünschen > Action. Das verstehen wir AFOL's nur nicht. ;-)

Wir reden/schreiben hier von Spielzeug für Kinder.


ich bin davon ausgegangen dass die probleme in den kurven konstruktionsbedingt sind - und nicht klemmbausteinabhängig. ...........

.... Ja. das sind sie auch, weil die Räder ja immer gerade stehen und nicht tangential, wird in RB#7 auch beschrieben, im nächsten Artikel. ....

Dieses Problem haben alle schienengebundenen Fahrzeuge. Egal in welchem Maßstab.
 

Lok24

Elektronikbahner
Registriert
11 Sep. 2019
Beiträge
1.103
Moin Markus,


das ist kein Murks, sondern genau was sich die Kids wünschen > Action. Das verstehen wir AFOL's nur nicht. ;-)
Wir reden/schreiben hier von Spielzeug für Kinder.
a.) bin kein AFOL :nerd:
b.) habe ich nie gemacht, ich habe immer Flankenfahrten genutzt......Märklin, Metall, knallt schön....

Dieses Problem haben alle schienengebundenen Fahrzeuge. Egal in welchem Maßstab.

Wo hast Du denn das "tangential" her, das habe ich gestern morgen schon in "radial" geändert?
Hm. Egal.

Nein, es gibt genug Fahrzeuge bei denen sich die Radsätze radial einstellen, z.B. Straßenbahnen (enge Radien, Lärm).
Und Adamsachsen gibt seit 18hundertirgendwas.

Aber da sind wie ja auch beim LEGO Problem: Das sehr krasse Missverhältnis von Lok und Bogenradius. Dadurch fällt es halt besonders auf.
 

grawuli

Urgestein
Registriert
2 Mai 2018
Beiträge
836
Ort
Minga
.....
Wo hast Du denn das "tangential" her, das habe ich gestern morgen schon in "radial" geändert?
Hm. Egal.
.....
Ich wollte schon früher auf Deinen Beitrag antworten, habe es aber nicht abgeschickt. Antworten werden während des Erstellen zwischendurch abgespeichert und der Inhalt bleibt erhalten. Ich habe die Zitate nicht mit dem aktuellen Text abgeglichen.
 

an9el

Mitglied
Registriert
10 Okt. 2021
Beiträge
41
@werner: da ich das mit pybricks testen wollte...leider find ich im forum nur 1 thread mit dem link zur pybricks-seite, sonst nix. auch die von dir erwähnte anleitung nicht...habe aber nur nach threads mit pybricks im titel gesucht....

du verwendest doch ein programm, damit die züge auch in den kurven konstant schnell fahren? ein andere user meinte, das geht nicht mehr...wieso??? greift das auf ne online-verbindung zu...dachte einmal drauf geladen bleibt es da und da ändert sich nix, warum soll es plötzlich nicht mehr gehen???

und wenn ja...wo bitte bekomme ich diese version die das fahrverhalten "stabilisiert"...ich wollte evtl. noch einige andere sachen dazu programmieren - bislang eben alles über die lego app (langsame fahrt beim bahnhof nach erkennung eines roten plättchens auf der schiene z.b.) - aber...ich bräuchte da halt mal nen anfang, den mit python kenn ich mich nicht aus...hab da bislang andere sachen programmiert (basic, scripts etc.) - vor allem wollte ich eine Maximalgeschwindigkeit einprogrammieren...wie bereits erwähnt, gehen die original-lego-motoren mit zug teils viel zu schnell und sagen hier und da mal tschüss in den kurven.... :-(

ideal wäre also eine pybricks-version mit stabilem fahrverhalten und max.geschwindigkeit von sagen wir 70%.


edit...grad gelesen..ich habe nicht ALLE Zahnräder ausgebaut, sondern nur unten das erste, weil ich das getriebe nicht gebraucht habe, weil ja bei mir der motor nicht in der lok sitzt, und da habe ich eben gemerkt dass, wenn sich das getriebe nicht mitdreht es vieeel leichter geht - ob einem eingebauten motor das gross gebremst hätte weiss ich nicht. ebenso war mir nicht klar, dass ein "nachbau" aufgrund der vielleicht etwas unpräziseren teile mehr reibung hat - vor allem wenn man weiss dass lego ebenfalls teile in china produzieren lässt - aber diese diskussion hat hier wohl nichts zu suchen in einem lego-forum, das akzeptiere ich auch - aber woher soll man das als neuling wissen, vor allem wenn es seiten gibt, auf denen das problem besprochen wird...!?

jedenfalls...ich wollte nochmal bilder nachreichen..vom umbau...und einer testfahrt (ohne kolbenstangen mit 2mal gas gedrückt)-doch nicht, mp4 geht hier wohl leider nicht
habe licht auch gleich miteingebaut...
 

Anhänge

  • em1.jpg
    em1.jpg
    112,1 KB · Aufrufe: 12
  • em2.jpg
    em2.jpg
    92,5 KB · Aufrufe: 13
  • em3.jpg
    em3.jpg
    92,4 KB · Aufrufe: 14
  • em4.jpg
    em4.jpg
    96,4 KB · Aufrufe: 14
  • em5.jpg
    em5.jpg
    73,4 KB · Aufrufe: 15
  • em6.jpg
    em6.jpg
    65,2 KB · Aufrufe: 15
  • em7.jpg
    em7.jpg
    85,1 KB · Aufrufe: 13
Zuletzt bearbeitet:

Lok24

Elektronikbahner
Registriert
11 Sep. 2019
Beiträge
1.103
Hallo @an9el

viel Text, schwer lesbar.
Aber mal schauen:

edit...grad gelesen..ich habe nicht ALLE Zahnräder ausgebaut, sondern nur unten das erste,

Eben, damit sind ja alle anderen außer Betrieb, also wie nicht eingebaut. Das wollte ich zum Ausdruck bringen.
aber woher soll man das als neuling wissen, vor allem wenn es seiten gibt, auf denen das problem besprochen wird...!?

Wir diskutieren hier jetzt seit Tagen über die Mängel, die im RB #7 beschrieben werden, da steht nichts von Getriebeproblemen, mein Nachbau hat auch keine Getriebeprobleme, wo genau hast Du das gefunden?

@werner: da ich das mit pybricks testen wollte...leider find ich im forum nur 1 thread mit dem link zur pybricks-seite, sonst nix. auch die von dir erwähnte anleitung nicht...habe aber nur nach threads mit pybricks im titel gesucht....

Ich hatte den Link bereits gepostet, hier gerne nochmal:

ein andere user meinte, das geht nicht mehr...wieso??? greift das auf ne online-verbindung zu...dachte einmal drauf geladen bleibt es da und da ändert sich nix, warum soll es plötzlich nicht mehr gehen???

Der andere User war auch ich.
Ein paar Details:
Für Pybricks bekommst Du nur den Quellcode eines Programms. Der muss dann compiliert und in das Hub geladen werden.
Dazu brauchtst Du einen geeigneten Browser (also online).
Da das ganze noch im Beta-Stadium ist sind Änderungen immer möglich, und pybricks hat für einen Befehl die Syntax geändert, das heißt das Programm passt nicht mehr dazu (-> Fehler). Ich habe das Programm inzwischen geändert.
Ist das Programm einmal fest in das Hub geladen braucht man keine online-Vebindung mehr.

und wenn ja...wo bitte bekomme ich diese version die das fahrverhalten "stabilisiert"...ich wollte evtl. noch einige andere sachen dazu programmieren - bislang eben alles über die lego app (langsame fahrt beim bahnhof nach erkennung eines roten plättchens auf der schiene z.b.) - aber...ich bräuchte da halt mal nen anfang, den mit python kenn ich mich nicht aus...
habe licht auch gleich miteingebaut...
Licht, Sensor und Motor - das wird an einem Hub mit zwei Ports nicht gehen.
Dafür ist mein Programm auch nicht gedacht. Es ist für genau ein oder zwei Motoren gedacht.

ideal wäre also eine pybricks-version mit stabilem fahrverhalten und max.geschwindigkeit von sagen wir 70%.

Genau das macht mein Programm. Aber natürlich nur mit einem passenden Motor, nicht mit dem Zug-Motor.

doch nicht, mp4 geht hier wohl leider nicht

Einfach über youTube hochladen und den Link hier einbinden.

Also überlege Dir erstmal was die Lok genau machen soll, welchen Motor Du nutzen willst, und lies Dich mal ein wenig in Pybricks ein.
Oder Du nimmst die App, brauchst dann aber immer das Smartphone.
Falls noch Fragen sind: immer her damit.
 
Zuletzt bearbeitet:

grawuli

Urgestein
Registriert
2 Mai 2018
Beiträge
836
Ort
Minga
Hallo @an9el ,

da der Schlepptender von Dir an einer Pacific nun wirklich unpassend (auch wenn die Lok damit ihre Kreise zieht) ist, habe ich mal auf der Basis dieser Studio-Datei einen Antrieb des Emerald Night mit einem PU L-Motors entworfen.

Der Tender ist um 2 Platten höher und 3 Noppen länger als das Original. Die Kohlen werden direkt auf dem Hub angebracht.

Zusätzlich habe ich die Lok noch etwas aufgehübscht (Quelle: LDraw > Autor > J.C. Tchang)


10194 - Emerald Night -  3.jpg

10194 - Emerald Night -  4.jpg

Im Anhang ist noch eine Animation (Endung .txt muss entfernt werden).
 

Anhänge

  • 10194 - Emerald Night.gif.txt
    884,6 KB · Aufrufe: 7
Zuletzt bearbeitet:

Lok24

Elektronikbahner
Registriert
11 Sep. 2019
Beiträge
1.103
Der Tender ist um 2 Platten höher und 3 Noppen länger als das Original. Die Kohlen werden direkt auf dem Hub angebracht.
Sehr schick!
Aber im Tender das sieht nach viel Luft aus, da hätte man den eventuell auch "normal" bauen können?
 

grawuli

Urgestein
Registriert
2 Mai 2018
Beiträge
836
Ort
Minga
Sehr schick!
Aber im Tender das sieht nach viel Luft aus, da hätte man den eventuell auch "normal" bauen können?
Hallo Werner,

die Stecker brauchen auch Platz (Kabel mögen das starke Abknicken auch nicht so > deshalb 2 Studs Abstand nach vorne) und hinten wollte ich den Absatz erhalten. Den Hub tiefer legen funktioniert auch nicht wirklich. Aber Spielraum zum optimieren bleibt immer.
 

an9el

Mitglied
Registriert
10 Okt. 2021
Beiträge
41
@grawuli: wow, sieht schick aus, aber aktuell scheu ich mich da etwas die lok wieder komplett zu zerpflücken und alles neu zu bauen, der tender sieht um einiges besser aus, evtl. überarbeite ich meinen nochmal ein wenig, aber da unten der motor sitzt und ich sonst keine weiteren schwarzen und dunkelgrünen steine hatte sind meine umbauten sehr begrenzt.
aber...ich werd mir bei gelegenheit mal graue steckpins besorgen...das gibt ein einheitliches bild, nicht wie bei mir vorne und hinten so komische hellbraune.
 
Oben