• Herzlich willkommen!

    Das Team von »Doctor Brick« heißt Euch herzlich willkommen und wünscht Euch viel Spaß hier!
    »Doctor Brick« ist eine anerkannte Community (RLOC) für erwachsene LEGO Enthusiasten, auch AFOLs (= Adult Fans Of LEGO) genannt.
    Wir können uns hier über alle Belange des LEGO Hobbys austauschen wie z.B. Set- und Teilefragen, Vorstellung und Rezensionen von Legobauten.
    Bitte beachtet die Nutzungsbedingungen und den Verhaltensleitfaden.

Emerald Night motorisieren?

an9el

Mitglied
Registriert
10 Okt. 2021
Beiträge
51
Hallo,

Weihnachten war da und ich bin im Besitz mehrere Sets...u.a. den Emerald Night Express. Die Lokomotive habe ich zusammengebaut und ich hatte vor in den Tender den normalen Lego-Zugmotor zu bauen, da ich alles mit der PoweredUp-Fernbedienung steuern wollte. Ursprünglich hatte ich den Plan einfach einen PU-L-Motor statt dem PowerFunctions-Motor einzubauen, aber ich hatte gelesen dass der "mittlere" Motor in der PU-Serie nicht mit der normalen Fernbedienung stufenlos einzustellen geht, sprich man drückt aufs "+" und der Motor dreht bereits mit Vollgas. Daher hatte ich eben die Idee mit dem normalen Zugmotor - und dann..eben aus Platzgründen kam mir die Idee dies in den Tender incl. Batteriebox einzubauen, damit wäre auch alles schön "aufgeräumt".

Nun die Ernüchterung....die Lokomotive steht fertig bei mir, testweise habe ich mal eine motorisierte Diesellok hintenrangehängt und wollte die Lokomotive schieben, da ich mir niicht sicher war ob sich die Räder und alles auch vernünftig drehen. Tja....tun sie nicht, nach dem "Ausbau" eines Zahnrades sowie - allen Ernstes - etwas Schmierung mit Öl besonders im "Puffergestänge" (die beiden Teile vorne wo die eine Stange immer rein und rausgeht) liessen sich die Räder zumindest sehr einfach drehen. Allerdings mühte sich die Diesellok schon extrem ab die Lokomotive besonders in den Kurven anzuschieben. Teilweise blieb sie einfach stecken (Räder der Diesellok drehten durch - und ja, die haben Gummis und fahren sonst perfekt).

Nun fürchte ich halt das mein Motor im Tender das gleiche Problem mit der Lokomotive haben wird besonders wenn noch der Wagon dran hängt. Hat also jemand noch nen Tip?? Aktuell überlege ich ernsthaft auf PF umzurüsten, damit man den Motor _IN_ die Lokomotive einbauen kann und dann sollten ja alles klappen!? Weitere Idee...Steuerung mit Handy da man damit anscheinend den mittleren PU-Motor stufenlos ansteuern kann...so wars aber halt nicht gedacht dass ich eben noch extra ein Handy brauche.

Also..hat da noch wer nen Tipp? Das Fahrwerk noch "reibungsärmer" zu machen..hab das mal was gelesen wegen den Pufferstangen...ka wo..
Oder..nen Zugmotor in die Lokomotive einzupflanzen...wo/wie??
Oder...?

mmh..grad noch eingefallen..nen PU-L-Motor (denke der L wars, bei PU ne nummer grösser...) mittels Adapter an ne PU-Powerbox anschliessen?
 

Lok24

Elektronikbahner
Registriert
11 Sep. 2019
Beiträge
1.217
Hallo @an9el ,

Das Original nutzt glaube ich einen PF-XL in der Lok.
Wenn Du via Pybricks ein Programm fest in die PU-Lok lädst kannst Du sie ganz bequem und ohne SmartDevice mit der PU-FB steuern.

mmh..grad noch eingefallen..nen PU-L-Motor (denke der L wars, bei PU ne nummer grösser...) mittels Adapter an ne PU-Powerbox anschliessen?
Ein Tippfehler? Adapter PU für PU?
Aber wenn Du sowieso basteln willst kannst Du jeden PU Motor so umbauen, dass er sich verhält wie ein Zug-Motor.
Löst Dein Problem auch.
 
Zuletzt bearbeitet:

an9el

Mitglied
Registriert
10 Okt. 2021
Beiträge
51
Hallo, ja Tippfehler..meinte den PF-XL mittels Adapter an die PU-Powerbox um dann mittels PU-FB zu steuern...

Die Idee mit der pybricks hört sich bis jetzt am besten an, allerdings habe ich davon null ahnung..gibts links? oder gar schon ein festes programm zum upload dafür? dann würde ich mir einfach nen pf-xl motor bestellen "und der käse wäre gegessen"!

ein umbau auf den zugmotor wird wohl schwierig, grad angeschaut, könnte man unten ranbauen, dass das letzte grosse rad angetrieben wird (wie beim original) und die 2.achse des zugmotors nicht benutzt wird. problem ist allerdings, dass dan die letzte achse der lok, die mittels "schwenkgelenk" dranhängt wohl nicht mehr so ranzubauen geht, dass man richtig auf der kurve aufsetzt...
 

Lok24

Elektronikbahner
Registriert
11 Sep. 2019
Beiträge
1.217
dann würde ich mir einfach nen pf-xl motor bestellen "und der käse wäre gegessen"!
Hallo @an9el

das angespochene macht PU und nicht PF.
Einen PF - Motor müsstest Du noch passend umbauen, aber dann ist der Witz weg.

Die Idee mit der pybricks hört sich bis jetzt am besten an, allerdings habe ich davon null ahnung..gibts links? oder gar schon ein festes programm zum upload dafür?
Doch, schon, da haben auch hier schon ein zwei Leute ausprobiert. Ich habe das ein wenig aus dem Auge verloren, aber hier das sollte so gehen:
ein umbau auf den zugmotor wird wohl schwierig,

Der hat wesenlich weniger Leistung und eine andere Drehzahl. Und der Witz ist auch weg.

Was macht denn eigentlich der "Ersatzmotor" für deinen zweiten 60197, hat's geklappt?
Den kannst Du übrigens mit demselben Programm betreiben ....
 

brickronny

Mitglied
Registriert
31 Aug. 2020
Beiträge
138
Der Emerald Night hat ein paar kleine Designschwächen im Antriebskonzept.
Schau mal z.B. hier ab Seite 31: https://issuu.com/railbricks/docs/rb7
Ich hatte meinen mit allen Mods versehen und mit einem PU XL Motor ausgestattet (dazu muss in dem Führerstand etwas Platz geschaffen werden). Der Emerald Night fährt, quält sich aber doch sehr durch die Kurven.
 

ellermaniac

Nebenbahner
Registriert
24 Mai 2019
Beiträge
1.043
Ort
Osnabrück
Der Emerald Night hat ein paar kleine Designschwächen im Antriebskonzept.

Schwächen ist gut - der Motorisierungsvorschlag seitens Lego (und ich nehme auch an der in der China-Kopie) ist unterirdisch, auch mit Modifikationen fährt er eher mau.

Ich habe selbst auch mal einen nach Anleitung nachgebaut und dann modifiziert und dann am Ende doch komplett verworfen.

etwas Schmierung mit Öl

Besser nicht. Wenn es Schmierung bedarf, dann Teflonspray.

Grundsätzlich nochmal die Frage: Kuppelstange um eine Vierteldrehung versetzt angebaut? Das ist essenziell.

pybricks mit PU-XL am Technic-Hub kann ich empfehlen, habe ich in meiner 99 222 verbaut, PF-XL an der PowerFunctions Batterie-Box läuft aber auch gut in meiner 99 6001.


pybricks ist nicht ganz trivial, eine komplette Anleitung gibt es da nicht. Da braucht es schon etwas Bereitschaft zum Tüfteln und selber Ausprobieren.

Gruß,
Christoph
 

an9el

Mitglied
Registriert
10 Okt. 2021
Beiträge
51
@werner: räusper...nein....das 2.set ist noch im schrank, habe lediglich motor batteriebox und drehgestell sowie fernbedienung raus, habe damit meine gelbe diesellok auf pu umgebaut. aktuell läuft der 60197 in der normalen version, evtl. "greifen wir das thema noch diese woche an"...geplant ist ein "schlafwagen" sowie den 2.zugkopf quasi als abschluss, also vorne 60197, dann 1xschlafzug und dann 1xzugkopf als schluss ohne motor, sollte dicke reichen. die übrigen teile werde ich für was anderes nutzen, plane da ne art kamerawagen oder sowas :)

zum emerald...nunja..wenn ich nun höre dass es sogar mit pu-xl und modifikationen nicht wirklich geschmeidig läuft überlege ich doch den normalen zugmotor einzupflanzen und die pufferstangen umzubauen, aktuell läuft der bei mir ja sehr sehr leicht (wenn ich mit der hand schiebe merke ich kaum widerstand..bis auf die kurven). ja stangen sind um ein viertel versetzt eingebaut und ich habe das ganze zahnrad gedönns stillgelegt, da ist also kaum widerstand...nur eben wenn die pufferstange schräg nach vorne läuft gibt es immer wieder einen kurzen widerstand.
und wenn ich überlege was der normale zugmotor zieht und trotzdem gut läuft sollte der doch die emerald normal antrieben können, evtl. lege ich die pufferstangen still...

bin dann doch etwas erstaunt dass selbst der xl-motor es nicht wirklich bringt... :=o
also..warte ich mal ab, morgen soll mein zugmotor mit zubehör kommen..dann werd ich doch mal testen und evtl. probeweise mal das teil "drunter schnallen"...
 

Lok24

Elektronikbahner
Registriert
11 Sep. 2019
Beiträge
1.217
Hallo Leute,

Ich hab das Ding nicht, aber ich würde doch mal einen Versuch mit einem ordentlichen PU-Motor und dem Pybricks-Programm in Betracht ziehen. Eventuell wirkt die Lastregelung auch hier dem Abbremsen in Kurven stark entgegen.

Besser nicht. Wenn es Schmierung bedarf, dann Teflonspray.
Grundsätzlich nochmal die Frage: Kuppelstange um eine Vierteldrehung versetzt angebaut? Das ist essenziell.

Zwei sehr gute Anmerkungen.

pybricks ist nicht ganz trivial, eine komplette Anleitung gibt es da nicht. Da braucht es schon etwas Bereitschaft zum Tüfteln und selber Ausprobieren.
<beleidigt>ich habe doch eine geschrieben </beleidigt>
:biggrin:
Außerdem gibt es auf der pybricks-Seite ein Erklärbär-Video.
.nur eben wenn die pufferstange schräg nach vorne läuft gibt es immer wieder einen kurzen widerstand.
und wenn ich überlege was der normale zugmotor zieht und trotzdem gut läuft sollte der doch die emerald normal antrieben können, evtl. lege ich die pufferstangen still...

Lass uns mal über Eisenbahn sprechen:
Die Kuppelstange verbindet die Räder, (9 lang)
Die Treibstange verbindet Antrieb und Räder (die schräge, 5 lang)
Die Kolbenstange läuft vorne waagerecht durch die Zylinder (die dünne)

Du brauchts also zum Test nur die zwei Treibstangen abbauen, das dauert 5 Sekunden.
Oder mal nur eine anbauen.....

und wenn ich überlege was der normale zugmotor zieht und trotzdem gut läuft sollte der doch die emerald normal antrieben können, evtl. lege ich die pufferstangen still...

bin dann doch etwas erstaunt dass selbst der xl-motor es nicht wirklich bringt... :=o
also..warte ich mal ab, morgen soll mein zugmotor mit zubehör kommen..dann werd ich doch mal testen und evtl. probeweise mal das teil "drunter schnallen"...

Warum um Himmels willen? Baue einen ordendlichen Motor ein und nutze das pybricks Programm und entferne die Treibstangen und schau was passiert.
 

an9el

Mitglied
Registriert
10 Okt. 2021
Beiträge
51
na hab ich doch gesagt..ich schnall mal nen normalen zugmotor unten ran und zur not bau ich die "pufferstangen" (ich nenn die halt mal so) aus. motor sollte heute kommen..schauen wir mal ob ich dazu komm....das mit dem pybricks..lass ich erstmal...da trau ich mich noch nicht ran..wäre nicht der erste toaster den ich produziere :)
 

Lok24

Elektronikbahner
Registriert
11 Sep. 2019
Beiträge
1.217
Hallo @an9el ,

bau ich die "pufferstangen" (ich nenn die halt mal so) aus.
Macht die Kommnikation auch nicht einfacher.

na hab ich doch gesagt..ich schnall mal nen normalen zugmotor unten ran
Das hast Du doch schon mit der Schiebelok probiert.

..das mit dem pybricks..lass ich erstmal...da trau ich mich noch nicht ran..wäre nicht der erste toaster den ich produziere :)
Man kann damit gerade mal null komma nix kaputt machen :cool1:, es ist nur ein Programm...
Es fährt komplett anders damit, wenn man einen L oder XL-Motor nimmt, meine Loks fahren sogar mit dem Boost Motor.
Da wird auch in Kurven oder über Weichen nix langsamer.

PS:
1.) das Ding fährt unterirdisch, weiß jemand warum?
2.) das empfohlenen Pybricks Programm geht derzeit nicht, kaputttgespielt....
 
Zuletzt bearbeitet:

an9el

Mitglied
Registriert
10 Okt. 2021
Beiträge
51
JUHU!!! Es gibt Hoffnung auf eine einfache Lösung!!! :good2:

also...kurzes update..hatte vorhin nur 10min zeit was zu testen.
habe probehalber beim tender das vordere drehgestell weggebaut und mal schnell den normalen zugmotor angebaut, die batteriebox oben drauf gelegt und an die lok hinten angekuppelt...und gas gegeben....

fazit: ES FUNKTIONIERT!!!!!!

Lediglich in einer 90Grad-Kurve muss man etwas schneller durch - gefühlt mit mind. 60-70% gas - damit er durch die kurve kommt und nicht hängenbleibt - ABER....auch dieses Problem habe ich vorerst gelöst. Nach dem Ausbau der Pufferstangen (@werner: hehe) funktionierte alles problemlos, sogar mit gefühlten 30'% gas fuhr er fast wie auf der geraden auch durch die kurve leicht gebremst, aber nicht merklich. so ist das fahren problemlos möglich. ich muss also nicht die lok umbauen!! ich bau mir den tender ein wenig länger, dann passt die batterie box rein und ich werde das ganze optisch an den motor anpassen, so dass das fahrgestellt auch wieder vernünftig ausschaut.

zudem habe ich vor 2 modifikationen durchzuführen, die ich dank einiger tips hier bekam. umbau der pufferstangen mit doppelter führung sowie umbau des hinteren "wackelgelenks"..sprich der letzten achse - den die schiebt nun der tender an und damit die lok.

wenn ich mit dem umbau fertig bin kann ich evtl. auch mal ein video hochladen, damit er sieht dass er auch - hoffentlich dann auch noch - mit langsamer geschwindigkeit vernünftig auch durch die kurven fährt.

soo..dann erstmal guts nächtle

@werner: neeee..siehste..ist was anderes ob ich ne komplette diesellok zum anschieben nutze oder einfach nen tender mit zugmotor..vielleicht ist es ne gewichtssache, vielleicht auch die entfernung bis zum antrieb (diesellok hat hinten den motor)..keine ahnung, auf jeden fall ist es ein riesenunterschied. mit der diesellok hab ich die emerald um keine kurve gekriegt, mit dem tender problemlos.
warum das ding unterirdisch fährt...brickronny hat nen link gepostet..mal lesen....und meine persönliche meinung ist ganz einfach: wer das ding mit einem motor antreibt der IN der lok sitzt hat gefühlt verloren. das "getriebe" frisst soviel an leistung...unfassbar. ich habe es gemerkt weil ich die lok erst nach anleitung gebaut habe incl. getriebe und allen zahnrädern wie beschrieben - war übrigens schon die neue version, die verhindert dass sich das zahnrad auf der antriebsachse verbiegen kann - auf jeden fall habe ich unten die räder mal von hand gedreht um zu sehen wie sich alles bewegt und ob alles passt. die räder liessen sich relativ schwer drehen..dann dachte ich ja..moment mal..das getriebe brauch ich doch gar nicht, ich will ja den motor in den tender bauen also hab ich EIN zahnrad auf der antriebsachse wieder rausgebaut, so dass die achse sich einfach drehen konnte. danach habe ich nochmals die räder gedreht - alles lief einwandfrei mit den gestänge und den pufferstangen (ich bleib bei dem wort..hehe) - jedenfalls....JETZT liess sich alles so einfach drehen, unfassbar. daher denke ich dass einfach dieses zahnrad rauf runter rüber nüber dermassen bremst dass jeder nur am fluchen ist der den motor in die lok baut.
 

Lok24

Elektronikbahner
Registriert
11 Sep. 2019
Beiträge
1.217
Hallo, schön dass es jetzt läuft!
warum das ding unterirdisch fährt...brickronny hat nen link gepostet..mal lesen....und meine persönliche meinung ist ganz einfach: wer das ding mit einem motor antreibt der IN der lok sitzt hat gefühlt verloren. das "getriebe" frisst soviel an leistung...unfassbar. ich habe es gemerkt weil ich die lok erst nach anleitung gebaut habe incl. getriebe und allen zahnrädern wie beschrieben - war übrigens schon die neue version, die verhindert dass sich das zahnrad auf der antriebsachse verbiegen kann - auf jeden fall habe ich unten die räder mal von hand gedreht um zu sehen wie sich alles bewegt und ob alles passt. die räder liessen sich relativ schwer drehen..
Ich habe das mal nach Anleitung nachgebaut, das ist - auch mit den Treibstangen und allen Zahnrädern - bei mir absolut leichtgängig, da hakelt auch nichts.
Und es fährt in Stufe 5 (von 100) schon viel zu schnell.
Welche neue Anleitung meist Du?
Muss mir mal die Tipps von @brickronny genauer anschauen.

Was fest steht: eine Fehlkonstruktion.
 

RR76

Urgestein
Registriert
8 Apr. 2019
Beiträge
971
Alle Teile, die zum Antrieb gehören und Berührung damit haben, vor allem die Zahnräder, würde ich durch Lego ersetzen, dann klemmt auch weniger.
 

Legoben4559

Stammuser
Registriert
18 Juni 2018
Beiträge
542
Ort
Witten
Ich habe auch das Gefühl, dass das Problem der Nachbau ist.
Der originale Emerald hat solche Probleme nicht. Auch wenn er noch Verbesserungspotenzial hatte,
aber er fuhr ohne die oben beschriebenen Probleme.

Entweder die Steine, Zahnräder und Achsen sind nicht von guter Quallität oder es hat sich beim zusammen bauen, der Fehlerteufel eingeschlichen.:pardon:
 

ellermaniac

Nebenbahner
Registriert
24 Mai 2019
Beiträge
1.043
Ort
Osnabrück
Hab' ich was überlesen? Ist das kein LEGO-Set, das @an9el hat?

Das ist hier zu erahnen:

 

Lok24

Elektronikbahner
Registriert
11 Sep. 2019
Beiträge
1.217
@ellermaniac

Danke. Und dafür teste ich mir hier 'nen Wolf?

Egal wie, das Ding ist eine Fehlkonstruktion. Dampflok geht anders :devil:
Warum meins aber so ungleichmäßig (aber leicht!) läuft?
k.A.
 

an9el

Mitglied
Registriert
10 Okt. 2021
Beiträge
51
sorry leutz, was soll das jetzt? es gibt zig seiten auf denen auf die probleme mit der emerald hingewiesen wird, glaube kaum dass es dort immer nur um die nachbauten geht...abgesehen davon läuft bei mir die emerald rund..bis auf die pufferstangen und selbst dazu gibts hier tips..auch fürs original.
ich dachte der beitrag wäre auch interessant für andere die auch den emerald nachbauen oder motorisieren wollen, inzwischen habe ich den tender umgebaut und es läuft und sieht astrein aus....anscheinend bekomm ich hier im forum aber nur von allen seiten mecker, daher behalt ich den rest für mich.
schönen abend noch....
 
Oben